Configurazione email non va

Daniele
Messaggi: 4
Iscritto il: 28/11/2018, 9:07
Stato: Non connesso

Configurazione email non va

da Daniele » 05/12/2018, 13:49

Buongiorno a tutti....ho bisogno di aiuto per configurare le notifiche email per eventi tipo perdita di segnale...mascheramento etc etc. Ho una linea Wind infostrada...e premesso che ho seguito alla lettera tutte le procedure elencate nel manuale vultech....ma non sono riuscito nell'impresa! Ho provato con smtp Tim, Gmail,Outlook (miei e di mia moglie)...ho alternato ogni tipo di porte tipo la 465,587,25,993.....ma niente! Adesso con Gmail mi dice nome utente e/o password errati...ed è impossibile!Sulla app V Guardian mi arrivano le notifiche di allarme...solo se mi collego all'appe...ma senza suono o vbrazione (impostati su on) Help me......Grazie anticipatamente a tutti....

Avatar utente
Antonio VulTech
Messaggi: 65
Iscritto il: 01/09/2015, 15:04
Stato: Non connesso

Re: Configurazione email non va

da Antonio VulTech » 06/12/2018, 9:28

Salve, se ha un account email di libero.it provi la seguente configurazione:

Immagine

Dopo aver inserito i parametri, clicchi sul tasto "Salva" e poi su "E-Mail di prova" per la verifica.
Se dovesse riscontrare ancora problemi....
La invitiamo a contattarci al numero verde 800 60 60 88.
Le ricordiamo che il servizio è aperto dal lunedì al venerdì, dalle ore 10:00 alle ore 17:00.

Daniele
Messaggi: 4
Iscritto il: 28/11/2018, 9:07
Stato: Non connesso

Re: Configurazione email non va

da Daniele » 18/12/2018, 11:28

Grazie mille Antonio....il tuo intervento è stato risoluto. ....annotazione:la porta usata non è la 25 ma bensi' la 465 con SSL spuntato.

Però resta un altro problemino. ...quello delle notifiche push!
Le visualizzo solo se accedo nell'applicazione V-Guardian e/o V-Guardian HD(le ho scaricate entrambe sul cellulare.)

Ho ovviamente attivato suono e vibrazione allarmi dalle impostazioni dell'App....ed ho impostato dalle impostazioni del telefono come "consentito" e come "notifica prioritaria"..altra annotazione: non ho attivato "limita dati in background".....

Cos'altro potrebbe causare la NON visualizzazione dell'icona V-Guardian notifiche?

Grazie sempre per la disponibilità ;)

Avatar utente
Antonio VulTech
Messaggi: 65
Iscritto il: 01/09/2015, 15:04
Stato: Non connesso

Re: Configurazione email non va

da Antonio VulTech » 18/12/2018, 16:27

la porta usata non è la 25 ma bensi' la 465 con SSL spuntato.

come da foto ...25 o 465 SSL abilitato dipende dal provider utilizzato in connessione.
Però resta un altro problemino. ...quello delle notifiche push!

La procedura elencata sembrerebbe corretta, se ha modo provi con un secondo cellulare.
L'app è stata testata con notifiche push sia con wifi che con 3g/4g, con account loggato e non, le notifiche arrivano anche se l'applicazione non è in esecuzione.
La invitiamo a contattarci al numero verde 800 60 60 88.
Le ricordiamo che il servizio è aperto dal lunedì al venerdì, dalle ore 10:00 alle ore 17:00.

Daniele
Messaggi: 4
Iscritto il: 28/11/2018, 9:07
Stato: Non connesso

Re: Configurazione email non va

da Daniele » 29/01/2019, 20:19

Ciao Antonio....finalmente ho provato con un altro cellulare (io S5 l'altro S8+)....ma niente....le notifiche push non arrivano!
La situazione è invariata rispetto alla mia!
Ps.L'altra volta ho dimenticato di dire che ovviamente ho attivato anche sul dvr l'invio delle notifiche push qualora ci sia una perdita video (le altre voci non m'interessano anche se da app le ho spuntate tutte :lol: )....spero che ci possa essere una soluzione a questa situazione....grazie sempre per la disponibilità...... ;)

Avatar utente
Antonio VulTech
Messaggi: 65
Iscritto il: 01/09/2015, 15:04
Stato: Non connesso

Re: Configurazione email non va

da Antonio VulTech » 30/01/2019, 12:46

La invitiamo a contattarci al numero verde 800 60 60 88.
Le ricordiamo che il servizio è aperto dal lunedì al venerdì, dalle ore 10:00 alle ore 17:00.

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti